64.14.2. 通过Gradle使用Tomcat7

你可以通过设置tomcat.version属性改变Tomcat的版本:

ext['tomcat.version'] = '7.0.59'
dependencies {
    compile 'org.springframework.boot:spring-boot-starter-web'
}