13.1.3. 改变Java版本

spring-boot-starter-parent选择相当保守的Java兼容策略。如果你遵循我们的建议,使用最新的Java版本,你可以添加一个java.version属性:

<properties>
    <java.version>1.8</java.version>
</properties>